Patient Intake Form Customization Feature

Incident Report for CareCloud

Resolved

This incidenet has been resolved
Posted Jan 30, 2025 - 07:33 EST

Update

Our team is actively working on resolving the issue. Existing intake forms continue to function as expected. We will provide further updates as we make progress toward a fix
Posted Jan 29, 2025 - 11:07 EST

Investigating

We are currently investigating an issue affecting the customization of patient intake forms in Breeze. You may encounter an error when modifying patient intake forms for patients. However, existing intake forms are functioning as expected. Our team is actively working to identify the root cause and will provide updates as we make progress.
Posted Jan 29, 2025 - 08:55 EST
This incident affected: Breeze.