Our team has successfully implemented a fix, and the system should now be running optimally. We are actively monitoring the results to ensure continued stability and performance.
We will provide further updates if necessary. Thank you for your continued patience.
Posted Feb 04, 2025 - 15:08 EST
Update
Our team has successfully implemented a fix, and the system should now be running optimally. We are actively monitoring the results to ensure continued stability and performance.
We will provide further updates if necessary. Thank you for your continued patience.
Posted Feb 04, 2025 - 15:06 EST
Investigating
We are currently receiving reports of "Something Went Wrong" errors and system slowness. Our development team is actively investigating the issue and working on a solution to restore optimal performance.
We will continue to provide updates as we work toward resolving the issue. Thank you for your patience.
Posted Feb 04, 2025 - 14:29 EST
This incident affected: Community, Charts, and Interfaces.