Appointment Reminders

Incident Report for CareCloud

Resolved

A fix was implemented and patients should now be receiving accurate appointment confirmations. We will continue to monitor to ensure there is no additional impact.
Posted Oct 26, 2020 - 22:21 EDT

Update

Our engineering team is continuing to investigate the root cause of the current appointment confirmation issue. We will provide another update once we have additional information to provide.
Posted Oct 26, 2020 - 18:34 EDT

Update

We are continuing to work on the appointment confirmation issue. We will continue to post updates until this issue is resolved.
Posted Oct 26, 2020 - 14:41 EDT

Investigating

We have received reports of incorrect times going out on appointment confirmations to patients via the CareCloud system.
Our engineers are aware of this issue and are working to resolve it as quickly as possible. Thank you for your patience while we get this resolved. We will continue to post updates as they become available.
Posted Oct 26, 2020 - 13:08 EDT
This incident affected: Community.