Issues with Inbound/Outbound Interfaces (Labs) and Adding Vitals
Incident Report for CareCloud
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 13:49 EDT
Monitoring
A fix has been implemented regarding the Vitals not being able to be saved. You should now be able to save vitals for each patient. We are monitoring the results
Posted Jul 19, 2024 - 12:49 EDT
Update
The issue dealing with the Searching of Labs has been corrected. The development team is currently working on addressing the issue dealing with Vitals being added to a patient's chart. Once this is resolved an update will be posted.
Thank you for your patience
Posted Jul 19, 2024 - 11:08 EDT
Update
We have implemented a fix for the lab interface being down and are monitoring the results. There is still an issue dealing with the functionality for adding vitals to a patient's chart and providers searching for Labs to order in the system. More updates will be provided as soon as possible.
Posted Jul 19, 2024 - 10:58 EDT
Identified
We have identified issues affecting the Inbound and Outbound Interfaces (Labs) as well as the functionality for adding vitals to a patient's chart. Our development team is actively working on addressing these problems and will be providing hourly updates on our progress.

We understand the critical nature of these functionalities and apologize for any inconvenience this may be causing.

Thank you for your patience and understanding.
Posted Jul 19, 2024 - 08:58 EDT
This incident affected: Charts and Interfaces.