ALERT - Issue with Scheduling Timing View and Application Caching Issue
Incident Report for CareCloud
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 11:07 EST
Monitoring
We are currently receiving reports of issues with the Appointment Scheduling view and various other applications displaying stale or blank data.

The issue should now be resolved and if users are still experiencing issues, please log out of the CareCloud application and log back in.
If you are still experiencing problems related above after logging back in to the application, please contact our support desk at (866) 931-3832.
Posted Jan 02, 2024 - 10:34 EST
This incident affected: Community.