Latency issues

Incident Report for CareCloud

Resolved

The issue has been resolved. If you continue to experience any problems, please contact our Support Center at (866) 931-3832 for assistance.

Thank you for your patience.
Posted May 09, 2025 - 11:41 EDT

Monitoring

The system and servers are currently stabilizing, and the CareCloud application should now be operating optimally. Our team is actively monitoring traffic and performance to ensure continued stability.

Thank you for your patience.
Posted May 09, 2025 - 08:37 EDT

Investigating

We are currently experiencing elevated latency with some of our authorization servers. Our team is actively investigating the issue and working toward a resolution.

We will provide additional updates as more information becomes available. Thank you for your patience and understanding.
Posted May 09, 2025 - 08:26 EDT
This incident affected: Community.