Issues with Errors in the system
Incident Report for CareCloud
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 14:53 EST
Monitoring
We received reports of system errors and access issues earlier today. The Product Team has implemented a fix to address these issues and is actively monitoring the results to ensure stability.

If you continue to experience any problems, please reach out to the Support Department. Thank you for your patience.
Posted Jan 14, 2025 - 11:59 EST
This incident affected: Analytics, Community, Charts, Chat, and Patient Search.