Issue with Appointment Notifications

Incident Report for CareCloud

Update

We have identified that the issue may be affecting multiple types of Appointment Notifications, not just the “Appointment Scheduled” messages. Our team is reviewing this further and will provide updates as more information becomes available.
Posted Aug 19, 2025 - 13:20 EDT

Investigating

We have received reports that “Appointment Scheduled” messages are displaying appointment times one hour ahead of the actual scheduled time. Please note this affects the notification sent to patients when an appointment is created in CareCloud.

Our team is actively investigating the issue and working toward a resolution. Further updates will be provided as they become available.
Posted Aug 19, 2025 - 13:08 EDT
This incident affects: Appointment Notifications.