Issue with checking patients into Breeze platform

Incident Report for CareCloud

Investigating

We are currently receiving reports of users being unable to check in patients within the Breeze platform and encountering the error message: “The data could not be read because it is missing.” The team is actively investigating the issue and will provide updates as more information becomes available. Thank you for your patience.
Posted Feb 13, 2026 - 10:21 EST
This incident affects: Breeze.