Issue with Analytic Reports

Incident Report for CareCloud

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 14:52 EST

Monitoring

The team has implemented a fix for the issue impacting analytic reports, and report functionality should now be working correctly. We are continuing to monitor the system to ensure stability.
Posted Jan 26, 2026 - 09:18 EST

Investigating

We have received reports of users being unable to run analytic reports due to an error when attempting to do so. The team is currently investigating the issue and will provide updates as more information becomes available.
Posted Jan 26, 2026 - 08:46 EST
This incident affected: Analytics.