Investigating
Incident Report for CareCloud
Resolved
No additional impact has been observed and this incident is now considered Resolved. Please contact our Client Support Team if you experience any additional issues.
Posted Jul 28, 2020 - 11:12 EDT
Monitoring
We have implemented a fix and the impact on CareCloud should now be remediated. We will continue internal monitoring to ensure no additional impact is observed.
Posted Jul 28, 2020 - 10:00 EDT
Investigating
We're currently investigating reports of intermittent connectivity issues to the CareCloud Platform. Our Technical Operations team is investigating the issue.
Posted Jul 28, 2020 - 09:50 EDT
This incident affected: Community.