Issue with Analytics and SWW (Something Went Wrong) Errors

Incident Report for CareCloud

Investigating

We are currently receiving reports of users encountering errors when accessing the Analytics application. Additionally, some users are seeing “SWW (Something Went Wrong)” error messages appearing in various applications when searching for different items. The team is actively investigating the issue and will provide updates as more information becomes available. Thank you for your patience.
Posted Mar 16, 2026 - 11:19 EDT
This incident affects: Analytics and Community.