Text Appointment Notifications
Incident Report for CareCloud
Resolved
This incident has been resolved.
Posted Dec 27, 2023 - 11:52 EST
Monitoring
UPDATE - Text Appointment Notifications
Last night's release has resolved the issue with Text Appointment Notifications.
All automated and demand Text Appointment Notifications should now go out without any issue.
If you are still experiencing any issues or errors, please contact our support desk for assistance at 1-866-931-3832.
Posted Dec 22, 2023 - 09:21 EST
Identified
The issue has been identified and we have a solution ready to deploy this evening.
We will confirm post-release that all Text Appointment Notifications are operating as normal and will update this notice tomorrow.
Posted Dec 21, 2023 - 15:25 EST
This incident affected: Appointment Notifications.