Issue with Nightly Process

Incident Report for CareCloud

Monitoring

The issue has been identified and should be resolved. The team has deployed a fix, and the nightly Remittance Posting process is expected to run properly tonight. We will continue to monitor the process to ensure ongoing stability.
Thank you for your patience.
Posted Nov 21, 2025 - 15:38 EST

Identified

Our teams have identified an issue with the overnight batch processes and are currently investigating. Potential impacts include remittance batch posting, claims submission and charge posting. We will provide status updates as they become available
Posted Nov 21, 2025 - 11:07 EST
This incident affects: Claims and Remittance.