Issue with searching for newly created patients

Incident Report for CareCloud

Resolved

This incident has been resolved.
Posted May 13, 2025 - 08:10 EDT

Monitoring

The team has implemented a fix for the issue, and newly created patients should now be searchable in the system. We are currently monitoring the functionality to ensure continued stability.

Thank you for your patience as we worked to resolve this.
Posted May 12, 2025 - 14:38 EDT

Investigating

We have received reports of users being unable to search for newly created patients in the system. Our team is actively working to identify the root cause and implement a resolution.

We will provide further updates as soon as more information becomes available. Thank you for your patience.
Posted May 12, 2025 - 11:38 EDT
This incident affected: Patient Search.