Fax Issues
Incident Report for CareCloud
Resolved
This incident is now resolved.

All queued backlog faxes have been successfully processed. We have received confirmation from our third-party fax service provider that prior delays have been effectively mitigated.

Should you have any further queries or encounter any issues, kindly reach out to our Client Support Team.
Posted Feb 07, 2024 - 12:00 EST
Monitoring
Our third party fax service provider is actively working on the backlog issue with inbound/outbound faxes. We are closely monitoring the situation and will provide an update as soon as the backlog is cleared.
Posted Feb 06, 2024 - 20:27 EST
Investigating
We wanted to inform you about a temporary issue affecting our fax service, both inbound and outbound. Our third-party fax service provider has acknowledged the issue and their engineering team is currently working on the resolution.

We apologize for any inconvenience this may cause and appreciate your understanding and patience during this time. We will promptly inform you once the issue has been resolved.
Posted Feb 06, 2024 - 15:53 EST